VFRAM — все для айтишников и гиков

Смартфоны, работающие на базе старой версии ОС Android, подвержены взлому

06.01.2019 03:11

Смартфоны, работающие на базе старой версии ОС Android, подвержены взлому

Специалисты по кибербезопасности из компании FireEye заявили о том, что обнаружили серьезную аппаратную уязвимость в смартфонах, которые в основном работают под управлением устаревших версий операционной системы Android и на процессоре от компании Qualcomm. На данный момент под угрозой взлома оказались около 100 моделей различных устройств, информирует vfram.ru.

Соответствующая информация опубликована на страницах издания The Next Web.

Представители компании пояснили, что проблема чаще всего связанна именно с программным пакетом от компании Qualcomm, якобы на старых версиях операционной системы Android он делает смартфон уязвимым, что облегчает доступ к личным данным со стороны злоумышленников. Стоит отметить, что согласно данным специалистов, уязвимость доступна злоумышленникам на протяжении последних пяти лет, при этом многие пользователи даже не знают о том, что доступ к их мобильному гаджету имеют злоумышленники.

Безопасными можно считать те устройства, которые работаю на базе операционной системы Android версии 5.1 и выше.

2019 © "VFRAM — все для айтишников и гиков". Все права защищены.
Редакция: info@vfram.ru | Карта сайта | SM